Kamrad.ru
 
 
дневники | кабинет | регистрация | календарь | участники | faq | правила | поиск | фотоальбом | каська | выйти
Kamrad.ru Kamrad.ru » Форумы общей тематики » Программы (software) » Win NT 4.0: Шифрование
новая тема  ответить следующая тема | предыдущая тема
Автор
 
Arwen - offline Arwen
03-09-2003 08:58 URL сообщения        Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Win NT 4.0: Шифрование

Не могу поставить на NT 4.0 шестой сервиспак. Пишет, что нет поддержки 128-битного шифрования. Когда проверяю наличие файла rsaenh.dll, обеспечивающего это шифрование, в system32, то оказывается, что он там есть. Пробовала заменить этот файл, скопировала с др. машины и вставила вместо этого - не помогает. 4 сервис пак стоит. Причем когда ставишь его снова, выдается та же самая ошибка.

LazyFox - offline LazyFox
03-09-2003 13:04 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



если сама NT и предыдущие сервиспаки были не 128-бит - то и дальше надо ставить такие же (на майкрософте обычно есть оба варианта), и наоборот..
Но если на NT ставил 6-й InternetExplorer (из поздних релизов), то он "переделывает" систему безопасности на 128 бит, после чего уже "сядут" только 128-битные сервиспаки.

Arwen - offline Arwen
04-09-2003 16:01 URL сообщения        Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Когда начинаешь ставить SP IE6.1, винда выдает ошибку, что нет 6го сервис пака Скачала SP 6 без поддержки шифрования, не ставит, пишет что данная система поддерживает 128-б шифрование. Похоже глюк какой-то просто.

Текущее время: 03:02
новая тема  ответить следующая тема | предыдущая тема
 
Перейти:

версия для печати   отправить эту страницу по e-mail   подписаться на эту тему

 
Powered by: vBulletin Version 2.0.1
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
Любое использование материалов сайта
возможно только с разрешения его администрации.


 

Рейтинг@Mail.ru
Рейтинг@Mail.ru