Kamrad.ru
 
 
дневники | кабинет | регистрация | календарь | участники | faq | правила | поиск | фотоальбом | каська | выйти
Kamrad.ru Kamrad.ru » Тематические форумы » RPG » Diablo 1-2-3 » PvPGN 1.6.? Diablo 1.10 howto ?
новая тема  ответить следующая тема | предыдущая тема
Автор
 
zerk - offline zerk
17-06-2004 12:46 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



PvPGN 1.6.? Diablo 1.10 howto ?

Все, кто настроил PvPGN 1.6.* для D2 1.10 опишите,плз, какие версии d2cs, d2dbs/d2closed и d2gs используете.
У меня:
PvPGN 1.6.3
d2cs,d2dbs из дистра 1.6.3
d2closed 2.0
d2gs 1.10 beta 4
Трабла:
Если юзаю d2cs+d2dbs, то, d2gs после коннекта к d2cs пишет "I'm going to stop". d2cs - "Bad IP ". Ессно, при старте игры ставят в очередь. При использовании d2closed - тоже самое.Если поставить d2gs_idletime=0, то сообщений о ошибке не появляется, а d2dbs (из closed-а) вылетает напрочь
Такая трабла только с PvPGN, с BNETD проблем никаких не возникло, сейчас стоит и не жужжит . Но народу очень нужен ладер WIII 1.15 , а BNETD мертв и 1.15 не поддерживает.

P.S. Только не надо ,плз , пенять на криворукость - два года назад я поставил свой первый BNETD , и стех пор регулярно ставлю его везде где можно .

Текущее время: 08:41
новая тема  ответить следующая тема | предыдущая тема
 
Перейти:

версия для печати   отправить эту страницу по e-mail   подписаться на эту тему

 
Powered by: vBulletin Version 2.0.1
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
Любое использование материалов сайта
возможно только с разрешения его администрации.


 

Рейтинг@Mail.ru
Рейтинг@Mail.ru